cannot disable autocomplete menu

Home Forums Product Support Forums Ajax Search Pro for WordPress Support cannot disable autocomplete menu

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41295
    Freshy Sites
    FreshySites
    Participant

    Hi there,

    We are trying to disable the list of results that automatically appears when clicking on the search bar. We’ve tried disabling it in settings in multiple places to no avail. We do not want the list to pop up when clicking in the search field or typing.

    #41296
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    You can turn off the live search feature by turning off all of these options: https://i.imgur.com/RoNy9lG.png
    That should do the trick!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #41298
    Freshy Sites
    FreshySites
    Participant

    Hi Earnest,

    We had already turned those settings off – they are currently off and we’re still having the issue. Can you login to the site and see what’s going on? Thanks

    #41304
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Sure!

    I have logged in and checked, the issue was the auto-populate feature, it was enabled. I have turned it off, now it will not show any live results.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.