Cannot show more than 10 results from search (isotopic)

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Cannot show more than 10 results from search (isotopic)

This topic contains 2 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24471
    inspirateck74
    inspirateck74
    Participant

    Hello,

    For some reason, I cannot get my Ajax Search Pro search instance (it is called “ziontube”) to show more than 10 results. I changed the “Results count per page?” option in General Options > Logic & Behavior to 20 results, but there are still only 10 search results on the front end. I tried changing the WordPress Settings > Reading to 20, and also changing the General Options > Limits, but to no avail. I tried to Google the problem as well, but could not find a solution to the problem.

    • This topic was modified 2 years, 9 months ago by inspirateck74 inspirateck74.
    #24473
    inspirateck74
    inspirateck74
    Participant

    I believe I found the answer to my question. “Results count” under Layout options > Search box layout must be set to 20.

    #24475
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    All right, let me know if you have any other questions.

    The results count under the Layout Options controls the auto-populated results counter only. The real number is set under the General Options -> Limits panel. After making a change, make sure to always clear your site cache, as it may delay the options from taking effect.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.