Can't configure ajax search pro. Code is shown instead of UI

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Can't configure ajax search pro. Code is shown instead of UI

This topic contains 2 replies, has 2 voices, and was last updated by Marlon Marlon 6 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5714
    Marlon
    Marlon
    Participant

    I just purchased the plugin, but it doesn’t allow me configure the settings. In wordpress, the codes are shown instead of the UI. I’m not sure if it conflicts with any of my plugins, but i disabled almost all to no avail.

    See attachment.

    I need this resolved asap please.

    Attachments:
    You must be logged in to view attached files.
    #5716
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I think I might need FTP and back-end access to check on this issue, as there is no error message shown on the screenshot, and I have never seen an issue like this before.

    A few questions though:

    • Is this only happening on the index table options page, or everywhere?
    • Have you tried disabling all of the plugins and switching the theme? This is the only way to make sure it’s not a plugin/theme conflict.
    • Is the error reporting enabled in the wp-config.php file?
    • Have you deactivating, deleting, and re-installing the plugin?
    • Have you tried a different browser? What browser are you currently using?

    It looks if like if the HTML code is not rendered, or completely stripped from HTML tags, or unfinished for some reason. I would say it’s a 3rd party javascript stripping the tabs content from the HTML tags, and only showing the plain text, but it’s only a guess.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5722
    Marlon
    Marlon
    Participant

    Hi Ernest,

    Thanks for the quick reply. I was able to resolve the issue 5 mins ago by disabling the clickmeter. I’m not sure why it causes conflict, but I guess I have no choice but to disable that plugin.

    Nice product btw. I’m still playing around with it, and so far, i’m very satisfied!

    – Marlon

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.