Can't do anything in the admin area

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Can't do anything in the admin area

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 9 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #34021
    zimsuk38
    zimsuk38
    Participant

    in the admin area when trying to do anything in ajax search pro, nothing happens when i click on any buttons?
    I have tried to disable other plugins, switch to default theme and reinstall ajax search pro, but i still can’t do anything in the ajax search pro admin area. also the debug doesn’t show any errors?

    #34022
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    I just tried it, but it seems to work just fine on my end, please see the video: https://www.youtube.com/watch?v=G5yNLyUqBXg
    You may have an issue with your browser. Try checking the browser extensions, if you have any. I was testing on Google Chrome, but any major browser should work just fine.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.