Categories Search Issue

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 10 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42208
    ithickguru
    ithickguru
    Participant

    Hi,

    I’m having an issue where the search results are not quite working correctly. If I type in the search for example using ‘Acoustic’ it will display the correct Artist based on their set category, however, if I do it using Settings it just displays all of the options. So it’s not actually producing the correct results. Any help would be greatly appreciated.

    I’ve tried numerous different settings and have been following your guide: https://knowledgebase.ajaxsearchpro.com/miscellaneous/tutorials/demo-setup-staff-search-and-filter

    As I was trying to recreate something similar to this: https://ajaxsearchpro.com/staff-search-filter/ but for different artist.

    I’ve also included numerous screenshots of my settings.

    I have attached a video to show what I mean.

    Attachments:
    You must be logged in to view attached files.
    #42213
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you for the details!

    Based on the screenshots, I believe you should probably try to turn off this option first – I suspect the unwanted results might be the ones that are not belonging to the affected taxonomy.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #42218
    ithickguru
    ithickguru
    Participant

    Thank you! That has resolved the issue 🙂

    #42219
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.