Clicking on serach result doesn't go to custom URL

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Clicking on serach result doesn't go to custom URL

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
3 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16704

    Participant

    Hi

    We finally have a site up and “running”. We are using Toolset.

    You should have an invitation in a separate mail

    Login at
    https://tswb-woo.com/skrivarakutense/tswb-login/

    Go to
    https://tswb-woo.com/skrivarakutense/brother/

    –Problem 1
    Type dcp and CLICK on the result, it does NOT go to my redirect. I am using a Wooc Attribute as the search term.

    If you type the whole name, dcp-1510, and either press enter or the icon you get to my results page.

    –Problem 2
    We can’t get an auto complete to work for Wooc Attribute, as you can see. What are we doing wrong?

    TIA

    Kristian Adolfsson

    #16707

    Hi,

    Thank you for the details, I was able to make a log-in and check the congiguration. Let’s start with the first issue, I have a few questions:

    – In the live search, do you want to search for products based on product attributes? ..or do you want to return the product attributes as the results?
    – With the current configuration, the first search is restricted to the ‘Brother’ product category. However, the products within the ‘Brother’ category, does not have any other product attributes set. If you want to return the printers from the ‘Brother’ category based on the attributes, you will have to assign them.

    Let me know.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #16843

    Participant

    Hi
    Been down and out in the flu for over a week.

    1. We search for Product Categories where we have tagged all Brother printer models with “Brother” and filtered on that. It then lists all models with the current letters in them.

    2. The problem is that we can’t click with the mouse on one of the results and have it go to our Custom URL. Choosing with the arrows and “Enter” OR clicking the Icon doesn’t work either, UNLESS we type the whole name.

    #16844
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.