Conflict with Custom Post Type UI

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Conflict with Custom Post Type UI

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8499
    benjacamp
    benjacamp
    Participant

    When I enable Search Pro while Custom Post Type UI is enabled the site grinds to a complete halt.

    Are you aware of this issue? Any suggestions on this?

    #8506
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I’ve tried to replicate the issue on my test environments, but everything worked without issues. I’ve tried to add new custom post types while Ajax Search Pro active, and it worked ok unfortunately.

    Then I tried to log in to the provided url, but Ajax Search Pro is not installed, so I can’t activate it to see if there are any error messages on the CPTUI plugin dashboard. Can you please install and activate the plugin? The account doesn’t have permissions to do so, and even if it had, I wouldn’t install anything before asking your permission 🙂

    If you could also enable debug mode or error reporting in the wp-config.php file, that would help a lot, if there are any error messages. Thanks!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.