Content not appearing in the results

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Content not appearing in the results

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 3 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #45979
    cubik
    cubik
    Participant

    Hi again,
    Some content, that is indexed in the index table can’t be found by the search field.
    Example:
    https://prod.internationalpublishers.org/engagement-gives-us-a-chance-to-support-our-colleagues-whereas-non-engagement-brings-nothing/
    If I type the full title or part of the title it can’t be found by the search engine and gives no results.
    If I look by the filter tag “3rd Arab Publishers Conference” which is a tag in the list, no results.
    The article is in the category news and archive.
    Could you explain me why?
    The documentation lacks of explanation and some articles are outdated.
    Best

    #45985
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    It is hard to tell based on only looking at the front-end, but it is most likely a configuration issue somewhere.

    – The most common is that the index table is not actually enabled.
    – Also, make sure exact matching is disabled
    – Common and overlooked problem can be category or other exclusions/inclusions.

    These are probably the most common issues related to missing results, but it can be a million other things too. If you want, you can add temporary back-end access and I will check the configuration to see if there is anything.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #46026
    cubik
    cubik
    Participant

    Dear Ernest,
    thank you for your feedback and pointing out some potential parameters as candidates for my problem.

    My index table was enabled
    Exact matching was disabled by default regarding the index table use
    Some exclusion parameter was actived by mistake (the date exclusion)

    Thank you again
    Best
    Didier

    #46035
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    All right, so it is okay now? Let me know if you need anything else.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.