Create new index not working

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Create new index not working

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 week, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41032
    luukkaass
    luukkaass
    Participant

    Hi i add synonyms and than i want Create new index this show up :

    <div class=”ts-product-in-category-tab-wrapper ts-shortcode ts-product heading-center recent no-shop-more-button ts-slider rows-1″ id=”ts-product-in-category-tab-452″ data-atts=”{"product_type":"recent","columns":"5","rows":1,"per_page":"5","product_cats":"37, 48","include_children":"0","show_image":"1","show_title":"1","show_sku":"0","show_price":"1","show_short_desc":"0","show_rating":"1","show_label":"1","show_brand":"0","show_categories":"0","show_add_to_cart":"1","show_color_swatch":"0","number_color_swatch":3,"show_shop_more_button":"0","show_shop_more_general_tab":"0","show_general_tab":"0","product_type_general_tab":"recent","is_slider":"1","show_nav":"0","show_dots":"0","auto_play":"1","margin":0}”>
    <header class=”shortcode-heading-wrapper heading-tab”>
    <h2 class=”shortcode-title heading-title”>
    Top 5 najpredávanejších v kategórií: </h2>
    </header>

    <div class=”column-tabs”>
    <div class=”list-categories”>
    <ul class=”tabs”>
    <li class=”tab-item current” data-product_cat=”37″ data-link=”https://pharmaobaly.eu/produktova-kategoria/obaly-pre-domacnost/”>
    <span>
    <span class=”category-name”>Obaly pre domácnosť</span>
    </span>

    <li class=”tab-item ” data-product_cat=”48″ data-link=”https://pharmaobaly.eu/produktova-kategoria/obaly-pre-kozmetiku/”>
    <span>
    <span class=”category-name”>Obaly pre kozmetiku</span>
    </span>

    </div>
    </div>

    <div class=”column-content”>
    <div class=”column-products loading woocommerce columns-5″>
    0

    and synonyms are not working any suggestion ?

    #41041
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you for the details, I logged in and found the problem.

    One of the shortcodes on the main page was breaking the output buffer, so I have added it to the exceptions list for the index: https://i.imgur.com/X27dwHj.png

    Now everything should work all right.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #41044
    luukkaass
    luukkaass
    Participant

    It is working but synonyms are not working for me :/

    if i type : tabliet there are products showing but i need also same result when i write : tableta

    and one more thing. Where can i change what will show after : Did you mean :

    #41053
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Can you make sure that the index table is actually selected on the search instance settings? If not, then that is very likely the cause of synonyms not working.

    You can change the “did you mean” text here: https://i.imgur.com/VWTkN9G.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.