Custom Field search doesn't work

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Custom Field search doesn't work

This topic contains 2 replies, has 2 voices, and was last updated by robertoettorre robertoettorre 3 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23042
    robertoettorre
    robertoettorre
    Participant

    Hi,

    I cannot figure out how to filter the results with the custom fields created by ACF – Pro. Consider this: this website is createad using elementor and ACF for populate the pages. I’ve created the custom post type called “Disponibilità” and there are many custom fields associated with this Custom Post such as: provincia, tipo, etc. I have also a custom search result page done with an Elementor Loop.

    This is the page where the search bar is, for now I’ve insert only one custom field that is not actual working (Prov.):
    http://dev.chiavarolicostruzioni.it/index.php/disponibilita/

    Could you please help me?
    Thanks in advanced.

    #23043
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I see you are not using the live search, but instead redirecting to the search results page. In that case make sure to enable the search override feature. That should resolve the issue.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #23407
    robertoettorre
    robertoettorre
    Participant

    Hi Ernest,
    the filtering feature with the custom field is not working, the result page not display the right results.
    Can you check please?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.