Custom Fields are not visible and my setting button is not working

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Custom Fields are not visible and my setting button is not working

This topic contains 7 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #39498
    Makori
    Makori
    Participant

    Hey i have tried to use the ajax search form created a custom fields that i may use to search for pages under the products page but i am succeeding in any way. Is there someting that am doing wrong?

    #39499
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    The issue with the settings icon is caused by defered javascript – I am seeing a lot of errors in the javascript console about that. I generally only recommend defering javascript if you know which ones to combine, so they are not dependent.
    Usually defering is activated via a cache/minify plugin, so you should look at the settings there to turn it off – or combine the script files first and then defer them, that will also work.
    The search issue is very likely caused by this as well, as the whole plugin script is broken because of the defering issue.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39501
    Makori
    Makori
    Participant
    You cannot access this content.
    #39503
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Well, there is definitely something adding a “defer” tag on all of the scripts.
    You can try changing the javascript source here: https://i.imgur.com/KDGHcQd.png
    It may resolve the issue even if defer is enabled, but it’s best not to use deferin without proper script combine. If you use any custom code or a CDN, that could also change the final output to add the defer tags.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39504
    Makori
    Makori
    Participant
    You cannot access this content.
    #39505
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I have logged in to check, but the option was not changed as suggested. I have changed it for you, and the plugin started working immediately.
    It should be all right now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39506
    Makori
    Makori
    Participant
    You cannot access this content.
    #39515
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.