Custom post type in results

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Custom post type in results

This topic contains 4 replies, has 2 voices, and was last updated by apalm apalm 1 year, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #30580
    apalm
    apalm
    Participant

    Hi,

    I am using wordpress with some custom post types. There are two relevant new custom post types “unternehmen” and “produkte”. I added them both as sources in the generall settings. But there appear no results from both.

    Do you have an idea? One setting must be wrong….
    Can you please help me?

    Thx
    Andreas

    #30582
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Andreas,

    The configuration seems to be all right to me. The strange thing is, that I don’t get any results for any keyword, which is very odd. I made a test search to see if I can replicate this, but I am getting results with that.

    Do you know if there is any custom code you are using (hooks, filter, template etc..) with the plugin, maybe in your theme functions.php file? I tried to look into it, but the theme editor is not enabled. If not, can you please add temporary FTP access so I can check what is wrong here? Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #30583
    apalm
    apalm
    Participant
    You cannot access this content.
    #30589
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you, that was perfect. I found, that there was an exclusion set on the advanced option panel, but because the taxonomy no longer existed (wpfd-category) it was not shown correctly. I removed it by refreshing the options programatically, it should be all right now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #30592
    apalm
    apalm
    Participant
    You cannot access this content.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.