Desktop CSS not loading

This topic contains 4 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25459
    wellspringcbd69
    wellspringcbd69
    Participant

    I don’t know if access is needed quite yet. I just installed your awesome plugin, and have one issue about the CSS on desktop.

    The style does not seem to load on the desktop version of the shortcode. On the mobile phone, the search icon and box loads up as it should. On the full screen, the colors and icon do not load. It does look fine when logged in as an admin.

    I use the Oxygen builder, which is not a theme, and am curious if you have a work around for that.

    I tried to deactivate plugins, inline the CSS through the compatibility options, and attempted to input the CSS for the classes within the custom CSS.

    There are no error messages on our server logs. In the attached image, on the left is what it looks like on a clean and non logged in browser with the caches freshly cleared. On the right is the proper look with the green button and white icon.

    Thanks!

    Attachments:
    You must be logged in to view attached files.
    #25461
    wellspringcbd69
    wellspringcbd69
    Participant

    One thing I have noticed is that there is not any cache file folders within the plugin directory. I don’t know if that is a big deal, but that is also something that I tried to attempt to fix this as well

    #25463
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    The issue might be related to something else as well, as there is absolutely no difference on how the stylesheets are enqueued on different screen sizes. I suspect that a 3rd party script or stylesheet might be causing a conflict.

    Can you please add a URL where I can see the issue directly?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #25487
    wellspringcbd69
    wellspringcbd69
    Participant

    the site is wellspringcbd.com, but it seems to have magically resolved itself. It probably had to do with the server caching or the CDN caching.

    Thank you very much!

    #25500
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    It was only the cache then 🙂

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.