Disable front-end search settings -> not working

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Disable front-end search settings -> not working

This topic contains 2 replies, has 2 voices, and was last updated by mistercyril mistercyril 7 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2405
    mistercyril
    mistercyril
    Participant

    Hello again,

    so my issue is that even though I disable the front-end search settings (in: Frontend Search Settings options > Show search settings on the frontend?) the icon and drop down still display in the front-end.

    This happens even though I have cleared the cache and refreshed the browser page.

    Any ideas as to what’s happening?

    Best,
    C.

    #2406
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Yes. It’s a recently discovered bug, which is not yet fixed in the current version on codecanyon. However here is an attachement of the latest working copy of the plugin, it will be uploaded to codecanyon in 2 days (after brief testing).
    Please deactivate and delete the old one, and install this one instead.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #2408
    mistercyril
    mistercyril
    Participant

    Hello Ernest,

    Thank you for this update. It has in fact solved my problems regarding front-end search menu and product variations.

    Best,
    C.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.