Does not find words

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24602

    Participant

    Hi,
    I looked in the help files but there I find just a 5 year old document which isnt’t update to date anymore, I guess.

    However, I installed plugin, created a new search and made some adjustments, but if searching for words in posts, the search doesn’t show anything. For instance “Gesichtswasser” or “Mizellenwasser”. The last one I even put in the additional tag field at the end of the post > https://www.web72.s169.goserver.host/wp-admin/post.php?post=3433&action=edit&classic-editor

    If I search for “Haare” search shows some results. So would be cool if you could check it, what is wrong here. Thanks in advance.

    Cheers
    Joana

    #24617

    Hi Joanna,

    I checked the configuration, there were two unused filters, that I cleared, and I also cleared the cache. I believe now it should display the expected results.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #24618

    Participant

    Perfect, now it works like expected 🙂

    Can you just tell me, which 2 filters you cleared so that the next time I’m using this cool plugin, doing it properly.

    thx
    Joana

    #24620
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.