Doesn't search in Pages

This topic contains 3 replies, has 2 voices, and was last updated by  Stanimir Nenov 3 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3810

    Stanimir Nenov
    Participant

    Hi,

    I have search in pages ON, and a particular page category exluded with Exclude taxonomy terms.

    However when there is a search the autocomplete doesn't show page results.

    When enter is hit and we go to the wp search page – there we have the page results (the search results page however is controlled by relevanssi plugin.

    Also the search is really slow… How can we speed it up?

    Thanks a lot. You made a great plugin.

    best,
    Stanimir

    #3811

    Ernest Marcinko
    Keymaster

    Hi!

    Could you please link me to the page where this is happening?
    Could you please provide temporary admin/ftp access to check the configuration?
    Also could you tell an example phrase to search for and the expected results?

    The search speed mostly depends on the server speed and the configuration. If your database is big, it's highly advised to disable search in categories/terms and content as these queries take time for the sql server and for many rows title is more than enough. Also the results count should be limited to around 10.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #3812

    Stanimir Nenov
    Participant

    Hi Ernest!

    http://advokatami.bg/docs/#s

    wp-admin:
    username: elance
    password: tennis12

    phrase: регистрация на фирма

    Please have a look at the configuration. Would really appreciate a tip on how to speed it up. Basically I only need to search in portfolio and a few pages (excluding one big category)

    Thank a lot.

    #3847

    Stanimir Nenov
    Participant

    Hi Ernest!

    What is happening?

    thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.