Doesn't show product when I click on resuts

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Doesn't show product when I click on resuts

This topic contains 3 replies, has 2 voices, and was last updated by fred fred 7 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4601
    fred
    fred
    Participant

    Hello,
    I’m trying to use your plugin but I have issue.
    When i write text in the field it shows me the result below. This is good.
    But when I click on a product (I use it for woocommerce) it doesn’t show me or the slected product (the one on which I’ve clicked) neither the page with all products when I clicl or on enter or on right icon.
    I’m using this template in case of : http://themeforest.net/item/porto-responsive-ecommerce-wordpress-theme/9207399
    I’ve deactivate all plugin, etc.., but it odesn’t work.
    Thnaks for your help.
    BR
    Fred

    #4602
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Please check if you didn’t enable AAPL support by accident. General Options -> AAPL options tab. Everything should be disabled there: https://i.imgur.com/Rfztmdx.png

    This happened before, so that’s my blind guess.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4603
    fred
    fred
    Participant

    Hello Ernest,
    Thanks a lot for your quick reply, I really appreciate 🙂
    Effectively, this was enable. Now I’ve disable them and all seems to work fine 🙂
    Thanks again for gr8 support.
    BR
    Fred

    #4604
    fred
    fred
    Participant

    Hello again,
    I have another question.
    When I set the text “View more” and click on it, I see the content as it’s my blog. I mean I see products in blog layout.
    What should I do ?
    I’ve tried to change : Redirect to url : ?s={Phrase}
    But it didn’t change.
    When I activate Redirect to search results page when clicking on search icon? and Redirect to search results page when hitting the return key?
    I see a search field with {Phrase} and no result.
    What did I do wrong ?
    Thanks gain for your answer.
    BR
    Fred

    • This reply was modified 7 years, 2 months ago by fred fred.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.