Don't display search form on mobile on page, but display on magnifier sign click

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Don't display search form on mobile on page, but display on magnifier sign click

This topic contains 4 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 years, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14217
    warrior7089
    warrior7089
    Participant

    Hi,
    my goal is not to display the search form on mobiles, because it goes out of the right part of the screen.
    Then, theme tagline can be displayed horizontally and overall view improved. (1)
    Though, when the user clicks the magnifier sign (search sign), the search form should be displayed. (2)
    Is it possible to achieve it using plugin settings?

    Tried custom css
    @media only screen and (max-width: 800px){
    .fusion-secondary-menu-search {
    display: none !important;
    }
    }

    Thus, (1) is achieved, but (2) is not, the search is not displayed at all on magnifier click.
    Hope you can help.
    Thanks in advance.

    #14218
    warrior7089
    warrior7089
    Participant
    You cannot access this content.
    #14235
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Sure! I believe this is what you are looking for:

    
    @media only screen and (max-width: 800px){
        #ajaxsearchpro1_1 {
          display: none !important;
       }
    }

    This will hide the first instance, but not the one hidden by clicking on the icon.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #14247
    warrior7089
    warrior7089
    Participant

    Thanks a lot, it worked.

    #14248
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.