Elementor Posts Widget Won't Update

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Elementor Posts Widget Won't Update

This topic contains 5 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 years, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #27847

    Anonymous

    I’m using Elementor Posts Widget here: xxxxxx

    When I search for something, the results won’t show up in the widget (it does look like it refreshes the results).

    #27854
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    – Are you using and 3rd party elementor extensions – that may add additional options/fields to the native posts widget? Modded posts widgets may not work.
    – Can you try completely turning off all layers of cache, to see if not the aggressive cache is preventing the override?
    – If there are any Elementor related search/filter or other search plugin active, please try de-activating and trying again.

    I suspect this might be either a 3rd party script or cache issue. If you try a completely random phrase that should not yield anything on the results page, then Elementor does not seem to react whatsoever, try for example: https://*****elters.com/?s=asdasdasdasdasd

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #27875

    Anonymous
    You cannot access this content.
    #27876
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #27881

    Anonymous
    You cannot access this content.
    #27888
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.