Error 500 activating the plugin

Home Forums Product Support Forums Related Posts Pro for WordPress Support Error 500 activating the plugin

This topic contains 2 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7024
    Pedro Moscoso
    Pedro
    Participant

    Hi,

    I bought your plugin yeasterday on envato but im having problems on activating

    First the hosting company was blocking hook.php file. That problem was resolved for now.

    But now, when i activate the plugin is broking the site and sending an error 500. I have to deactivate the plugin.

    #7025
    Pedro Moscoso
    Pedro
    Participant

    I think the problem was with the cache. Now is working. The problem continues. I have to deactivate the plugin…

    • This reply was modified 6 years, 6 months ago by Pedro Moscoso Pedro.
    #7079
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Someone had a similar issue with it’s host just a week ago. It detected the hooks.php file as a false positive and deactivated it automatically.

    I’ve made a research on his server and the base_64 encoding of a string caused it, so I’ve replaced that with another solution.

    I’m attaching that working version to this post. Please try installing it, I’m hoping it solves the problem.

    Attachments:
    You must be logged in to view attached files.
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.