Error Code

This topic contains 4 replies, has 2 voices, and was last updated by

 
Participant
5 years, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8017

    Participant

    Hi there

    Can you please advise what this means?

    Error while parsing PHP: syntax error, unexpected 'version' (T_STRING)

    It shows up when I try to change to many of the themes e.g. Fatty Purple, or change some of the other theme related setting e.g. changing the Settings icon. I have downloaded the plugin twice and re-installed it but this has had no effect.

    Thanks!

    #8024

    Hi,

    I have not seen this error message yet. Can you please also provide temporary back-end and FTP details so I can check the problem directly? I was not able to re-create the issue on my test environment unfortunately.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #8029

    Participant

    Thanks Ernest – I have updated the details for you.

    #8036

    Hi!

    Thank you for the login details. The FTP was not working, but it wasn’t needed.

    The problem was that the shortcode was placed into a “Custom code” block on the front-page visual editor. I hope you don’t mind, but I have changed the type of that block to simply “Text” and put the shortcode there: https://i.imgur.com/QJJao41.png
    Now it appears to be working correcly.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #8079

    Participant

    Ah, something so simple! Thanks for that. 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.