Error updating from 4.20.8 to 4.25.1

Home Forums Bug reporting, Questions & Suggestions Ajax Search Pro for WordPress Error updating from 4.20.8 to 4.25.1

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #41417
    badger
    badger
    Participant

    Like in topic – Whhen I try to update, whole WP crashes, frontend and backend. No particular message, just “WordPress have crashed”. 🙁 What can I do? PHP is 7.4.10, Curl: 7.64.0 , WP 6.1.1.

    #41421
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    It is very likely that the update process failed at some point, so there is either a missing file, database entry etc.. Your best course of action is to roll back a server backup, then just to be safe do a full plugin wipe and install the newest release.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Ajax Search Pro for WordPress’ is closed to new topics and replies.