Exclude a form from results

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Exclude a form from results

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7128
    Chariti Canny
    Chariti Canny
    Participant

    How do I exclude searchpro from pulling up a DHVC form? I want it to pull the page the form is on (and it does) but I don’t want it to pull the actual form, because clicking it results in a 404.

    If you log in to check it out the form that keeps getting pulled is search term ASG.

    Also, the only way I could get the ASG page to show up was to switch away from index to regular engine. Does it have something to do with no exact matches allowed in index? I noticed that when I had the index search engine in place and I typed “photo” only one result came up. When i switched to regular engine a bunch of photo and photoshop results came up, which is what i want.
    I am just trying to be sure I understand this documentation: https://wpdreams.gitbooks.io/ajax-search-pro-documentation/content/index_table.html

    Anyway, thanks for your help!

    #7130
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    The first issue might be related to stripping HTML tags incorrectly. On the Advanced Options -> Content panel, remove everything from the HTML Tags exclude from stripping content option: https://i.imgur.com/uDOt16v.png

    That way it will strip every HTML tag from the results, and no unclosed tag issues should appear.

    The second issue is definitely not because of the exact matches. I’m guessing maybe a configuration issue on the index table, but I’m not sure. I cannot see login details on the ticket. Can you please add them, and I will check the configuration on the back-end.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.