Exclude Confirm pages

This topic contains 9 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 5 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #45999
    Karen Bechtel
    Karen Bechtel
    Participant

    Hello,

    I’m using your product for the first time. Our goal is to exclude all of the confirm pages (see screenshot attached) from the search results). I tried everything that I can read in the documentation. Can you please support me in figuring out what I am missing? I’ll attach several different screenshots to identify the problem.

    Also, the purchase code is:
    8bbd857e-eebf-4c4e-881e-82e0267adca4
    Company: MedeAnalytics, Inc.
    Purchaser: [email protected] (my superior)

    Attachments:
    You must be logged in to view attached files.
    #46009
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you very much for the details, this helped me a lot. So you got it correctly, this is the option to exclude the pages.
    I am guessing that you are likely using the search to redirect to the results page, in that case make sure the search override was not disabled, so it is turned ON. That should very likely resolve the problem immediately.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #46020
    Karen Bechtel
    Karen Bechtel
    Participant

    Good Morning Ernest,

    Thank you for your speedy response. I don’t think that it is. Can you see this attachment and offer some more advice? I’m not sure what else I can do or if this is even possible, but I do not want these (confirm pages) to come up in any search.

    Have a great day!

    Attachments:
    You must be logged in to view attached files.
    #46022
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I quickly logged in to check, and the override was still not enabled. After I turned it ON, the excluded results are no longer present, so it should be okay now. Can you please confirm?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #46024
    Karen Bechtel
    Karen Bechtel
    Participant

    No, even with that enabled it shows the same results (also tried incoginito). What next?

    #46027
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I’m seeing a completely different list: https://i.imgur.com/4bMChZg.png
    Can you please try clearing the browser and site cache (if any). My guess is the browser cache, it may not register the change yet.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #46028
    Karen Bechtel
    Karen Bechtel
    Participant

    Thanks Ernest, must have had to propagate or something, it’s working now.
    Thank you so much!

    By the way, is there a way to copy these settings to bring them over to my live site? or do I need to reset manually?

    #46036
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Great 🙂

    If you have an automatic deployment script then that should take care of that automatically. Otherwise I would rather recommend manual setup instead – the staging/live URLs may differ and if any data is stored in reference to the staging site, that may not be correctly transfered.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #46575
    Karen Bechtel
    Karen Bechtel
    Participant
    You cannot access this content.
    #46584
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Karen,

    I see you opened a separate ticket, I will try answering there.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.