Exclude csv files

This topic contains 4 replies, has 2 voices, and was last updated by multi_med multi_med 4 years, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14226
    multi_med
    multi_med
    Participant

    Hi, in attachemets I have allowed mime types pdf only but in search results I got csv files. How can I exclude csv files from results?

    #14228
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I can’t seem to be able to re-create this problem. I’ve uploaded a test CSV and a PDF file to a test server, and using this mime type:

    application/pdf

    ..I’m only getting the PDF file as a result, so I don’t know yet.
    – What mime types do you have entered into the field?
    – Do you get any other attachment types as results?
    – Can you please add temporary FTP and login access, so I can take a look at the issue?

    I’ve investigated the attachment search core code, but unfortunately I don’t see any mistakes there, so I don’t know what can be causing this. Maybe the mime type of the CSV files was wrongly recognized by wordpress by accident?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #14230
    multi_med
    multi_med
    Participant

    In Allowed mime types I have only application/pdf
    i will give you login access if you can please confirm that setting reply as private is safe.

    #14236
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    I have looked, but the attachment search is disabled. So, I enabled it for testing, but I only got PDF results for anything.

    Then I looked at the media library, but I can’t see any CSV files, only PDF, I tried to look for them
    – pdf, lots of files: https://i.imgur.com/xJXktkd.png
    – csv, nothing: https://i.imgur.com/czHQXpa.png

    What phrase gives CSV results? I would like to test it, but I’m not getting any CSV results, when I enable the attachment search. Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #14316
    multi_med
    multi_med
    Participant

    Hi, I don’t know how but I can’t see csv files anymore. Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.