exclude from the search

This topic contains 5 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 3 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #36606

    Hi , I have custom post type call “eventos” that I want to exclude from the search
    I use the source tab to select the custom post types that I want to show on the search results
    “events” its not on the list but still appear on the results
    I can’t hide the post from the search on the post seeing because I need to appear on another options
    you can try to search “Casa Maca” .. all the results with no image are events
    Thanks

    Attachments:
    You must be logged in to view attached files.
    #36612
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you for the details!

    I tried to log-in with the account name and password provided, but it does not work. Can you please check that?

    Just in case, what shearch phrase should I try to test, to make sure I am getting the same output as you? Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #36737
    You cannot access this content.
    #36743
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you!

    I believe I found what the issue was – you mean the results page, not the live search list. The search override feature was not activated, so the default results were displayed. I have enabled that, it should be okay now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #36747
    You cannot access this content.
    #36748
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.