Excludes no longer work

This topic contains 6 replies, has 2 voices, and was last updated by

 
Keymaster
2 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #23745

    Participant

    Hi Ernest,

    Hope you are doing well.
    I think the excludes have stopped working,
    If you paste a topic from one of the excluded forums in the searchbox, it will show a searchresult

    Please advise,
    Best,
    -Sandy

    • This topic was modified 2 years, 5 months ago by  Sandy.
    Attachments:
    You must be logged in to view attached files.
    #23748

    Participant
    You cannot access this content.
    #23758
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #23760

    Participant
    You cannot access this content.
    #23788

    Hi,

    Thank you very much. It was seemingly a bug in the recent release, I think I have fixed it on your server. Please let me know.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #23789

    Participant

    Hi Ernesto,

    Thank you for fixing the bug, i briefly tested and all seems to work fine
    Question, right now i have to make an exclude rule for each forum, would it be possible to add a feature so i can exclude an array of ID’s
    maybe in a future release?

    Best,
    -Sandy

    #23792

    Hi Sandy,

    You will have to make an exclusion for each as for now. I will consider some sort of support for multiple values within text/hidden fields in the future release.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.