Excluding layout images

This topic contains 11 replies, has 2 voices, and was last updated by Sandy Sandy 3 years, 6 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #21819
    Sandy
    Sandy
    Participant

    Hi Ernest,

    Quick question, how do i exclude images used for the layout of the website,
    right now header images etc.. are showing up in my search.

    Thanks,
    -Sandy

    #21837
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Sandy,

    The plugin parses the images as defined under the General Options -> Image options panel. The default order is Featured image -> Parse content -> Parse excerpt
    I guess the image might be present in the content, so maybe only enabling the primary image source for the featured images could resolve the issue: https://i.imgur.com/OqPPYyE.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21842
    Sandy
    Sandy
    Participant

    Hi Ernest,

    I copied your settings, but i still get logo’s and images from the header (see attachement)

    Best,
    -Sandy

    • This reply was modified 3 years, 6 months ago by Sandy Sandy.
    Attachments:
    You must be logged in to view attached files.
    #21846
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Sandy,

    That probably means, that those are the features images I guess. Do you want to not display images alltogether, or rather getting images from the content only?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21850
    Sandy
    Sandy
    Participant
    You cannot access this content.
    #21851
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you for the detaisl, I see what the problem is now. Those are actually attachment results, and those are the attachment images. By turning off this option, the images won’t appear for them: https://i.imgur.com/7ad0SEC.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21852
    Sandy
    Sandy
    Participant
    You cannot access this content.
    #21868
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Sandy,

    Okay, I think I understand now what you are reffering to. You want to exclude some of the attachments from the results. You can do that by entering the attachment IDs into this field, comma separated: https://i.imgur.com/AehzD0T.png
    To find the attachment ID, go to the media library page, and click on the attachment. The ID will be in the browser address bar like so: https://i.imgur.com/kuO5Wq8.png

    The group attachments on that topic are PDF files, that was not included in the mime types list under the options. I have added it here for you: https://i.imgur.com/0J2cmUG.png
    Please make sure to add that mime type to all search instances, where you want to return the PDF attachments.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21876
    Sandy
    Sandy
    Participant

    Super, thanks again!

    #21899
    Sandy
    Sandy
    Participant
    You cannot access this content.
    #21906
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Sandy!

    I think this is due to one of the custom field filters. The ‘Include Geldzaken’ is unneccessary, as the exclusions are already have the same effect. If you remove it, it should start working: https://i.imgur.com/18wuVBS.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21908
    Sandy
    Sandy
    Participant

    Ah great, i will remove the include on the other searches too,
    thanks again!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.