featured image not found

This topic contains 5 replies, has 2 voices, and was last updated by torbo torbo 4 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #16235
    torbo
    torbo
    Participant

    Hi,

    i use featured image in all my posts. But your plugin finds only some of them. Why?

    #16236
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I just checked, but I’m seeing images on all items on the given page, except one, which does not have a featured image set: https://i.imgur.com/QWn1AKS.png

    For the rest, there is an image, and it is visible:
    – page1: https://i.imgur.com/E1ahAFW.png
    – page2: https://i.imgur.com/s516bkY.png
    – page3: https://i.imgur.com/1nybeN0.png

    Do you get something different?

    PS: Very nice photos by the way. I have got married last year, I wish we had such nice pictures.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #16237
    torbo
    torbo
    Participant

    Hmm, that’s strange. Yes, i got something different.I will check this later on with different browsers.
    For now i’m very happy with the plugin and with your support as well. Thank you for now!

    Kind regards,

    Torben

    #16267
    torbo
    torbo
    Participant

    It is a bit strange, when I don’t move the side content, the pictures are not shown. When I scroll a tiny bit up or down, they appear.

    #16286
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Is it happening within the plugin only, or the whole site?
    I’m guessing there is some sort of lazy-load image script activated on your site? Let me know.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #16301
    torbo
    torbo
    Participant

    Oh yes, you are right. I use WP-Rocket with lazy load. I disabled it and now everything is fine!
    You are great, thank you!!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.