Filter results only displays 2 rows. I need more per page.

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Filter results only displays 2 rows. I need more per page.

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
2 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22760

    Participant

    Hi. I have set up Ajax Search Pro to filter results from my portfolio.

    It shows 2 rows of results and I have to scroll through results pages to see additional results.

    I would like it to show all the results on 1 page (it will be about 60 or so results when I’m done). My portfolio settings are set to infinite scroll. However, I don’t see a setting to change the number of rows of items displayed.

    I have set the Limit to 100, but I think that might only impact Search Results display and not filtered results display.

    The url for this is: http://kitchmeup.notyouraverage.site/designer-kitchen-projects/

    Thank you for your urgent attention to this.

    Regards,

    Karl Marais

    #22775

    Hi Karl,

    You are looking for turning off the pagination, which you can do here: https://i.imgur.com/OwwiANs.png
    That should resolve the issue.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #22783

    Participant

    Thank you, Ernest!

    That did the trick.

    #22784
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.