Filter shows more than expected

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Filter shows more than expected

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40016
    dennisperremans
    dennisperremans
    Participant

    Hi,

    We’ve created some filter on our blog (Posts). These are the filters:
    – Categories
    – Année (that’s the year in french, this is a custom field made with ACF)
    – Thématique (that’s the theme in french, this is a custom taxonomy made with CPT UI)

    If I selected a specific category, the correct posts are shown.
    If I type 2022 in the “Année” field, one post is shown because only one post has the value “2022”.
    But if I select the value “Biodiversité” in the Thematique dropdown, a lot of posts are shown, but I’ve only added that taxonomy the one post. What could be wrong?

    Thanks in advance.

    Kind regards,

    Dennis

    #40021
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Dennis,

    Try turning off this option: https://i.imgur.com/Qs9BSk1.png
    I have a feeling it will do the trick.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #40022
    dennisperremans
    dennisperremans
    Participant

    Hi Ernest,

    Thank you very much. This did the trick!

    I got a quick other question. Is there a predefined Theme to have a filter bar like this:
    https://imgur.com/Q1B4Rv3

    So I want to have the search input field on the left side of the other filters.

    Cheers

    Dennis

    #40034
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Dennis,

    The closest possible example is this one, you can also find a tutorial on how to make that layout easily.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.