Filters Box Hidden by Phone Keyboard

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Filters Box Hidden by Phone Keyboard

This topic contains 6 replies, has 2 voices, and was last updated by alexmeda24 alexmeda24 1 year, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #29179
    alexmeda24
    alexmeda24
    Participant

    Hi,
    I hope you are doing well. I am looking for a solution to the issue mentioned above as “Title” of this ticket. Please take a look at this video to understand more the issue

    #29181
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Well, the problem with the first one is, that there is not an easy way of knowing when the user finishes typing. The only way to do that currently is by custom coding an event handler of some sort to do a scrolling whenever the input is finished – however I am not sure how to check that.

    The second one is more interesting, I think we will add a scroll feature to that in the upcoming release.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #29182
    alexmeda24
    alexmeda24
    Participant

    Alright I can’t wait to see the next release πŸ™‚

    But for now, I checked all the required fields by default, except that when the user click on “RESET” button, it really unchecks all of them. So my question is to know how you will come with a solution that automatically re-checks the required fields as soon as the user “RESET” the filters ?

    Thank you for your time πŸ™‚

    #29194
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    That is actually a known issue with the reset button – we did an oopsie in the previous major release, and the checkboxes does not reset correctly anymore – that is going to be fixed as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #29214
    alexmeda24
    alexmeda24
    Participant

    Hey πŸ™‚
    I recently updated ASP to its latest version but (maybe I didn’t understand well your last message) according to what I understood from you, this new update was going to fix the the current issue, right ?
    Please, provide me more details πŸ™‚

    #29219
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I’m sorry, I meant that the latest version (4.19.2) has this bug – we are releasing a hotfix version within the next 24 hours (4.19.3).

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #29285
    alexmeda24
    alexmeda24
    Participant

    This issue has been successfully resolved as you mentioned above, after I updated the plugin.
    Once again, thanks a lot πŸ™‚

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.