Font get changed automatically

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Font get changed automatically

This topic contains 7 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 8 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #36242
    rifatspir96
    rifatspir96
    Participant

    If I install Customer Reviews for WooCommerce search bar font get changed automatically .

    here’s the screenshot

    https://ibb.co/2n6bgyZ

    #36246
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    May I take a look at this somewhere?

    That other plugin probably has some custom CSS which applies a custom font to specific elements. I will check first, but it may need to resolved by them too.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #36248
    rifatspir96
    rifatspir96
    Participant

    It only happens when Enable shortcodes and Gutenberg blocks from plugin setting >> shortcode.

    #36252
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Can you please send a URL where I can see the issue?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #36255
    rifatspir96
    rifatspir96
    Participant
    You cannot access this content.
    #36261
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    At the moment it looks okay to me: https://i.imgur.com/ls8uNHZ.png

    Try forcing the font styles via this custom CSS:

    .asp_w, .asp_w *, .asp_w input::placeholder {
        font-family: "Open Sans" !important;
    }

    That will force the “Open Sans” font to every search element.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #36396
    rifatspir96
    rifatspir96
    Participant

    tired that still same. Talked to the plugin developer they said they cant see any issue.

    #36403
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    We can’t see any issue either, it looks fine on our ends as well: https://i.imgur.com/rvmomzv.png

    You may have something with your browser, try checking any plugins installed. Aso try in incognito mode with the cache cleared, and not logged in.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.