Fonts won't change

This topic contains 2 replies, has 2 voices, and was last updated by

 
Participant
2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21972

    Participant

    Hi Ernest,

    I have a small problem with the fonts used, i changed it in the settings (see attachment 01), but on the frontend it still shows ‘Open Sans’ (see pic 02), please advice.

    For [wd_asp id=1] i tried “inherit” and for [wd_asp id=6] i tried “Custom font”.

    Best,
    -Sandy

    • This topic was modified 2 years, 9 months ago by  Sandy.
    Attachments:
    You must be logged in to view attached files.
    #21977

    Hi!

    The input font is on a bit different location, here: https://i.imgur.com/RPpQHrT.png
    Can you please check if that is also changed? That might be the solution.

    If you want to change all the fonts on all of the search instances, you can consider using this custom CSS rule, to avoid changing them everywhere:

    .asp_w, .asp_w * {
        font-family: "rubrik-new",Verdana,Arial,Helvetica,"sans-serif" !important;
    }

    Just in case you are planning to do that 🙂

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21978

    Participant

    Hi Ernest,

    I used your CSS rule but also changed the “Input Field Layout” in order to change the “Placeholder”.

    Thanks,
    -Sandy

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.