Freezing when entering admin section of plugin using chrome

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Freezing when entering admin section of plugin using chrome

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42420
    ViktoratWoW
    ViktoratWoW
    Participant

    Hi! I just bought a new license for the plugin and usually never have any issues. However, when running this on a local installation (using the software Local) in my Chrome browser, i can’t click anything when trying to set up a new search instance in the setting section of the instance. What happens when i try to click around is that the page completely freezes for about 5-10 seconds and then i get a “page not responding” prompt. If i click “keep waiting for page to load” it unfreezes until i click something new.

    It’s only when i click on the setting for the search instance that i get the error, all the other pages from the plugin work just fine.

    I don’t get any error messages from the plugin, or errors in chrome devtools for any scripts not loading etc.

    I’ve tried the following:
    – do a clean install
    – deactivate all my other plugins
    – clear my browser cache
    – deactivate my custom js files
    – activated wp debug with no error messages

    My solution for now has been to just switch over to firefox which isn’t much of a hassle, but i figured i might inform you of the issue.

    I’m running version 4.26.2 of Ajax Search Pro on a 6.2 WordPress installation.

    #42433
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    First just to make sure there are no 3rd party scripts making any funky stuff, please make sure that:
    – No other plugins are active
    – The default theme is active, without any custom code

    If still no luck, then there are two other things to look at:
    – Browser extensions. Try disabling them one by one. I have had issues on localhosts when certain extensions tried to do their stuff, but the local domain made them fail.
    Local overrides. This is a chrome specific feature, and can be very very problematic. I had this same issue (although not plugin related), where I visited a certain site and it just kept crashing. I lost my mind to figure it out why. I had local overrides active, basically messing up everything.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.