How to still in the page when I enter my request ?

Home Forums Product Support Forums Ajax Search Pro for WordPress Support How to still in the page when I enter my request ?

This topic contains 5 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #33729
    Watchneuron78
    Watchneuron78
    Participant

    Hello,

    I wanted to know how can I still in the same page when I enter a request on the search bar.
    I’m working with Elementor Pro and I connect it to Ajax search pro.
    When I write something in the search field the results appear in live in my posts section and it’s ok, that’s what I want. But if I do Enter there is a new page opening and I don’t want it. I just want my results to appear in live and without a new page when I do Enter.
    How can I fix it ? Is it possible to desactivate the new page opening when do Enter ?

    Thank you

    #33731
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    You can change the magnifier and return action. Try using the “Do nothing” or the “Trigger live search” options, both should work.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #33732
    Watchneuron78
    Watchneuron78
    Participant

    It works, thank you very much !

    #33733
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #33734
    Watchneuron78
    Watchneuron78
    Participant

    Ok thank you for your help,
    I have another question but it’s better open another topic right ?

    #33736
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You don’t have to, you can ask here of course.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.