Huge black 'X' and magnifying glass icon on website.

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Huge black 'X' and magnifying glass icon on website.

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 years, 12 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2233
    Aaron Roessler
    Aaron Roessler
    Participant

    I had an old version of ASP 1.8.1 and it was messing up my calendar ‘Next’ button on ‘iPads’
    Calendar page here –> http://aaronkine.staging.wpengine.com/cornerstone-community-room/
    on the iPad …if you click the Calendar Next Arrow to see the next month nothing happens.
    If i disable your plugin it works so i know the Calendar and this plugin are having a conflict.

    So I updated ASP to 3.0 and the same problem is still there but now i have another problem. There is a HUGE black ‘X’and magnifying glass icon covering the site header. I’ve tried changing all the ASP conflict settings but no luck. Please Help!! 🙂 Thanks for reading… FYI you have to Login to the website first then go to wp-admin.

    #2234
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    It’s because I cant see the stylesheets loaded anywhere. Try to enable the force inline styles on the compatibility options panel. You can also try deleting the old search instance and creating new one and saving the settings again.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.