Images not showing in search results

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Images not showing in search results

This topic contains 6 replies, has 2 voices, and was last updated by

 
Participant
7 years, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1717

    Participant

    I am setting up Ajax Search Pro for WordPress and I am unable to find out why my images are not displaying. I read all docs, and tried different variations on your caching options, but no luck. I set TimThumb to no, and I have set the CHMOD to 777.

    Here is my search page:
    http://maxilite.lighting/search-page/

    Try a search for “2423”. When you click the search result, it will take you to the page with the images on it. I would like to capture one of the images in the search results.

    How do I get the image to show up it the search results?

    Thank you!
    Brent

    #1728

    Hi!

    I’m suspecting that the images are not featured product/post images nor are located in the content. They are most likely stored in a custom field or something related to the post. I’m sure, that the issue is not related to permission issues, it’s just that simply the images url-s are stored differently.

    Can you provide temporary administrator/ftp access so I can check on that?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #1729

    Participant

    Hi Ernest, that would be great if you can check it out. I supplied the admin and FTP info when I submitted by ticket. If you don’t see it, please left me know how to get it to you privately.

    Thanks!
    Brent

    #1731

    Hi!

    The detail fields are empty on my side, can you attach a txt or zip file containing the details? The attachements are also private (visible only to me and you).

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #1733

    Participant

    here’s the info…thanks.
    brent

    Attachments:
    You must be logged in to view attached files.
    #1739

    Thank you for the information! I found that the images are stored in the “product_img1” custom field. I have changed the search options to search that custom field for images: https://i.imgur.com/6fmIh7V.png

    It should work fine now!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #1740

    Participant

    Hi Ernest,

    Thanks so much! That looks great. It makes sense now that I see it in the admin panel.

    great product!

    Brent

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.