Includes not working

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
5 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10507

    Participant

    Hi Ernest,

    I having an issue with the Things to do search engine. I have set a category taxonomy to be the only category searched using the includes list. However, it is including everything across the site. I cannot use exclude as some content appears in multiple categories. I have tried re-saving with different settings and I have tried using a duplicate, but can’t get it to work.

    Kind Regards,

    Alex

    #10516

    Hi!

    I just tested via your back-end but no matter what I typed in, I could only see page results from the “Offer” category or items which are uncategorized.

    I guess the problem is that uncategorized items are also appearing? If so, I’ve turned off the Show posts/CPM with empty taxonomy terms? option on the Frontend search settings -> Advanced panel, they should not appear now: https://i.imgur.com/GurTDzj.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #10517

    Participant

    Thanks Ernest.

    Sorry, I thought I’d checked everything but, clearly I hadn’t.

    Kind Regards
    Alex

    #10518
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Includes not working’ is closed to new replies.