Index fail

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
5 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7816

    Participant

    Dear,

    every time i click on building the index table it’s fail and sometime it’s doesn’t give me any error message and same it say error 0, i even tried to build it through WordPress crone but it’s increase the index a few key word only and not all of them, i even can’t see the crone in the wordpress job list.

    can you please advice.

    Thanks

    #7817

    Hi,

    The index table is generated by default with 25 items per iteration to save server performance and load, in your case that was a low number, since your server performance is very high.

    I have logged in to check the configuration, and removed the “attachments” custom post type from indexing, as it’s not used in the results. I also increased the “Post Limit per Iteration” option to 200, so bigger sample sizes were used. This time the indexing was successful: https://i.imgur.com/x1JLGcy.png

    The items not indexed indicator might display incorrect numbers, as it includes ignored items, or items without anything to index. Your index should be fully built and working now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7826

    Participant

    Thanks for your kind support

    #7852

    You are very welcome 🙂

    If you like the plugin, feel free to rate it on your codecanyon downloads page, it’s greatly appreciated.

    I will mark this topic as closed.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Index fail’ is closed to new replies.