Index Table Operations Blocked

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Index Table Operations Blocked

This topic contains 16 replies, has 2 voices, and was last updated by colapsnux colapsnux 6 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #6487
    colapsnux
    colapsnux
    Participant

    Hello, I get some issue while creating a new index in the Index Table Operation.

    The error message appear after 15/20minutes of indexing the DB, it block to 92,05% and say Something went wrong. Here is the error message returned: [object Object].

    I have the lasted version of WordPress and I’m using the lasted version of Ajax Search pro 4.5.4 which apparently is from today.

    To connect in the site you’ll need this login and pw:

    Login : user
    Pw: pass

    Waiting for your answer and hope that you can fix it and that I’ll start to use your plugin.

    Thanks in advance and if you need anythings else, i’m looking forward for your message.

    #6488
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Thanks for the details! I cannot seem to have permission to change files with the FTP account. I can see the plugin files, but I can’t change anything. Can you please take a look at permissions?

    The issue seems to be unkown yet. I will debug through the index table processing code to see if I find anything unusual. Let me know if I can try the FTP again.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6489
    colapsnux
    colapsnux
    Participant

    Hi, I put 777 perm to all file for some minutes, hope you can fix it quickly, thanks

    #6490
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    It was a duplicate row issue, minor bug. I’ve found and fixed in the corresponding file. It should be working now.

    I will include this modification in the upcoming version, so you don’t need to worry about loosing it when updating πŸ™‚

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6497
    colapsnux
    colapsnux
    Participant

    Thanks, but in my case it doesn’t work since the second time, don’t know why… Can you try please to configure the search for only “product name”?
    In my case it stops to 99.29% without success, Thanks in advance πŸ™‚

    #6498
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    It worked for me, everything is indexed now.

    I’ve increased the posts count to 100. Your server is fast enough to handle 100 posts per indexing.

    You don’t need to re-create it now, unless you change the configuration.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6499
    colapsnux
    colapsnux
    Participant

    Thanks for the quick answer and sorry for my impertinence but can you tell me why when I search with some products name on the search bar it doesn’t find any product which match with my asked search ? Thanks you!

    #6500
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    No problem, I’m happy to help.

    Your search instance configuration was incorrect. On the search instance options General Options -> Sources panel I’ve selected the Index table engine, since you have the index table generated now. The products were not selected either, so I’ve selected it as well: https://i.imgur.com/PmnbwxN.png

    It should return products now πŸ™‚

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6505
    colapsnux
    colapsnux
    Participant

    Thanks you it works well now, very nice plugin πŸ™‚

    #6509
    colapsnux
    colapsnux
    Participant

    Hi, sorry its me again,

    I see some bug, the excerpt is not wrapped into the <div class=”etc”></div>, is it normal ?

    http://imgur.com/SaEtJPK

    Thanks you πŸ™‚

    • This reply was modified 6 years, 9 months ago by colapsnux colapsnux.
    #6511
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Thank you for your kind words πŸ™‚

    Yes, it’s normal. The “etc” is for the author and date content. If empty, it’s only for placeholding.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6512
    colapsnux
    colapsnux
    Participant

    ah ok, can you if possible in a new version, put the excerpt into a wrapper ? It’ll be nice for custom css^^

    Anyways thanks you, your plugin’s very great! πŸ™‚

    • This reply was modified 6 years, 9 months ago by colapsnux colapsnux.
    #6519
    colapsnux
    colapsnux
    Participant

    Hello its me again!
    I get some issue, I don’t know why but some div are added with duplicates.
    I get two div ( scrollbar ) and two ID #mCSB_1 and #mCSB_container with they content.

    Can you tell me why its like that ? I did not touch anythings ..
    http://imgur.com/bQ1Cr02
    Thanks

    #6520
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Sure! I see some other plugin, Product filter (?) is using the same scroll script as the search, it might be causing the conflict I guess.

    You can try switching the JS source option back to the default Minified Scoped on the Compatibility Settings submenu. It was designed to handle duplicated cases like this. I’m not sure if it’s going to help, but it’s worth a try: https://i.imgur.com/tIAWn7S.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6521
    colapsnux
    colapsnux
    Participant

    Yes I use product filter,

    I checked the configuration and It’s already define to mimified scoped ..

    what can I do more ?

Viewing 15 posts - 1 through 15 (of 17 total)

The topic ‘Index Table Operations Blocked’ is closed to new replies.