Is version 4.15.1 compatible with WP 5.1.1?

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Is version 4.15.1 compatible with WP 5.1.1?

This topic contains 2 replies, has 2 voices, and was last updated by

 
Participant
2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22186

    Participant

    Hello Ernest,

    Have you tested ASP v. 4.15.1 with WordPress 5.1.1? When I went to upgrade ASP, I received a message:

    “Compatibility with WordPress 5.1.1: Unknown”

    How long into the future do you plan to support ASP?

    Thank you,
    Don

    #22187

    Hi Don,

    It is fully compatible, sometimes it does not show up correctly, as it is a custom repository. I am planning to support/update the plugin for the next couple of years for sure 🙂

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #22195

    Participant

    “… the next couple years”?

    and then what? :^O

    Don

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.