Isotope Demo not pulling results

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Isotope Demo not pulling results

This topic contains 10 replies, has 2 voices, and was last updated by

 
Keymaster
5 years, 5 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #7942

    Participant

    Hi,
    I would like to display my search page using the isotope example you have on your demo page (under Big & Small title)http://demo.wp-dreams.com/?product=ajax_search_pro

    I have implemented the search feature, but need the results to display larger than the search box (like you have in the example). Also, the search results don’t seem to be generating results on my page.

    Thanks again for all of your help!

    .

    #7947

    Hi!

    Can you please try to change the CSS compatibility to “Medium” on the Compatibility options submenu. Something seems off to me about the search bar.

    If that does not change anything, then can you please also provide temporary log-in and FTP details so I can debug the problem?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7950

    Participant
    You cannot access this content.
    #7966

    Hi!

    Thank you for the details. I have found the issue and corrected, it should be working now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #8186

    Participant

    Hi again,
    It seems my issue with the isotope search bar worked for a while, but is not showing again.

    Can you help me figure out what I might be doing wrong?

    Thank you!

    #8206

    Hi!

    I’ve fixed the issue again, it should work now!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #8655

    Participant
    You cannot access this content.
    #8656

    Participant
    You cannot access this content.
    #8679

    Hi!

    Sorry for the late response. I’m attaching a plugin version with the fix included. Please install this one instead of the one you have now.

    I was changing one of the javascript files. I’m still not sure what is causing the problem exactly, but at least this version has a workaround implemented. I’m definitely solving this for the upcoming version as soon as I finish it.

    Attachments:
    You must be logged in to view attached files.
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #9633

    Participant
    You cannot access this content.
    #9634

    Hi!

    Your site main page signs version 4.8.4, which is not the latest version, it should be 4.9.3. If you re-download from codecanyon, you should get the latest one.
    I see there is a strong cache and minification as well, don’t forget to clear all of it once the update is complete. I suggest following the safe update guide: https://goo.gl/c5zPZc

    With version 4.9.x a few thing have changed, and are not backwards compatible anymore. I don’t think it will affect your use-case, but here you can find the list of the changes: https://goo.gl/OQPw3m

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.