Isotope problem?

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
4 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16429

    Participant

    Hi, I have a problem with one of the templates. I think it can have something in commoc with ASP as the search doesn’t show up on this page and so the content. There’re some errors in the console. Please take a look at https://multimed.pl/specjalizacje/alergolog/

    #16430

    Hi,

    The issue is coming from this script file, based on the console: https://multimed.pl/wp-content/themes/clinico/js/scripts.js?ver=1
    The script file is from the current theme directory. It is probably because the theme isotope script is likely missing from that page. The search uses a different isotope scope, so it should not be related, the error message does not refer to any of the plugin script files either.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #16432

    Participant

    Hi, thanks. But why there’s no search on that page? It should be in the header.

    • This reply was modified 4 years ago by  multi_med.
    #16434

    Hi,

    Because the Async CSS loader is enabled for Ajax Search Pro (under the Compatibility settings submenu), which loads the stylesheet files via a javascript. But because of that isotope error (which stop all further scripts from execution), the Async loader script, nor any other script is never executed after it.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.