Isotopic result not pre-loading

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Isotopic result not pre-loading

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 8 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34562
    jmjones328650
    jmjones328650
    Participant

    Hi Ernest,

    Since updating AJAX Search Pro, my search results have been acting up. I have sorted out most of the issues, but the main one I have is that my isotopic search results at https://os2int.com/toolbox are not open by default (before the update, the results would autoload to show the 20 most recent posts).

    Is there a fix I can implement for this?

    Thanks,
    Joe

    #34575
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Joe,

    It is a known issue with the most recent release. Luckily there is a very simple fix. On the Compatibility options submenu, just change the javascript source to “Minified”: https://i.imgur.com/NP1NkHj.png
    Then clear all of your cache, and it should be fine afterwards.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34584
    jmjones328650
    jmjones328650
    Participant

    Fantastic!

    Works like a charm!

    Thanks again Ernest!

    #34590
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.