Issue with W3 total cache plugin

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Issue with W3 total cache plugin

This topic contains 8 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 10 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #6039

    Hello. I installed the plugin W3 Total cache and stopped showing my search results. You could tell me what is a possible solution? At the moment I disable the search website, but I need it running. Thank you.

    #6042
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Can you link me to a page where the search is active?

    I think it might be a minification issue. The ajax search pro javascript is already minified and it does not need minification from the W3TC plugin. I believe you can add it as an exception or turn off minification as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6053

    Hello.

    I am sending you the link to see the search operation
    http://distribuidoraelfaro.com/buscador/

    minification option not use in W3TC plugin, he has always been disabled.

    If you look at the link you share the search engine works well, but no results, only suggestions.

    Thank you

    #6055
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Okay, I thought it’s not working at all, this is different.

    If you disable the W3TC, then it starts working? It does not look like to me that there is a conflict. No error messages in the ajax response. It looks more like there is something wrong with the configuration.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6061

    Yes, the search stopped working once installed the plugin W3TC
    When you say setting? to what do you mean? W3TC the settings or browser configuration?

    #6062
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I mean it might be a search setting related to that, but I’m not sure.

    Can you please try the following:
    – disable the W3TC plugin temporary, and check if the search works then?

    There are no error messages in the console, it is just not returning any results. If you want, you can provide temporary admin and FTP access and I will debug through the search code to see if there is anything wrong. You can edit your first post in this thread or upload a .txt file with the details – both methods are safe and only visible to me and you.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6066

    Hello, I have no problem giving you access. But first I wanted to comment that: I was reviewing the fault finder. I downloaded the new update from Codecanyon, installed it and it worked. What I found is this: if I create the index immediately stops displaying the search results. But if I delete this search engine to create another working again. You think you know the reason why this happens?

    #6067

    Another question I have, no way to see the site from a cell the search is disabled?

    #6123
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Does the problem still persists? Can you provide temporary access where I can check on the problems?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.