Issues after updating to Version 4.9

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Issues after updating to Version 4.9

This topic contains 2 replies, has 2 voices, and was last updated by Nils Arlt Nils Arlt 6 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8978
    Nils Arlt
    Nils Arlt
    Participant

    Hi there,

    i noticed some issues with the plugin after updating to version 4.9 .

    1. most of the custom post types arent searchable anymore, before update it was possible to add keywords i.e within the excerpt box and then search for them, this isnt possible anymore.

    but
    2. now i´m getting a 500 Error (Failed to load resource: the server responded with a status of 500 (Internal Server Error)) whenever i try to search for something. It says it could load the ajax_search.php within the plugin directiory, but the plugin and file is there and installed correctly.

    hope you can help me with this, since it is a customer page in development

    #8979
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Thank you for the proper ticket details, I was able to find the problem.

    It was indeed a bug with the recent update, regarding WPML and an internal function call failure. I’ve corrected your installation via the FTP detials. It should return result as normal now.

    I’ve already uploaded the fixed version to codecanyon, it should be approved soon, so this should not happen again even after updating.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #8982
    Nils Arlt
    Nils Arlt
    Participant

    well that was fast, thank you very much, great plugin!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.