Latest version of plugin breaks searching for taxonomy items (display mode)

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Latest version of plugin breaks searching for taxonomy items (display mode)

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42676
    MarcJ
    MarcJ
    Participant

    Hi there,

    I guess because of the latest security fix “Added a few security measures for back-end ajax handlers as well as some page forms” with the latest version we aren’t able to search for taxonomy items in “Frontend Search Settings → Categories and Taxonomy Terms → Change display mode” anymore.

    Using the previous version 4.26.1 it works again.

    Best,
    Marc

    #42681
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Marc,

    Indeed, I can confirm this is a new bug. I have noted it to the issue tracker.

    Until then, you can fix it manually if you want to by:
    – Opening up the wp-content\plugins\ajax-search-pro\backend\settings\assets\types.js file on your server
    – Replacing it’s contents with this
    – Saving
    – Clearing the browser and site/CDN cache and reloading

    The problem should be resolved.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.