Links are missing, and another issue

Home Forums Product Support Forums Related Posts Pro for WordPress Support Links are missing, and another issue

This topic contains 6 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3439
    nelli
    nelli
    Participant

    Hey there,
    I’ve been using the plugins for two weeks, it worked perfect until today.
    In the URL I sent you you can see that all the posts from the plugins are missing…
    In all the other posts in the site – it works great, also in 2 scheduled post I have for this week, what’s the problem?

    and another question, can the “authors name” can be the “nickname” and not the “username”?

    Thanks

    • This topic was modified 7 years, 7 months ago by nelli nelli.
    #3440
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Try to open up the plugin settings and save them without changing anything. It should clear the plugin cache. If you have any caching plugins active, you should try to clear that cache as well.

    If that doesn’t help, then I might need temporary admin/ftp access as well to run a quick debugging to find out what’s the problem.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #3442
    nelli
    nelli
    Participant

    Hey Ernest, thank you for your quick reply.
    I tried to “save all tabs!” as you instructed and it didn’t help. I tries to clear my other plugins as well.
    how can I send you the details or FTP login?

    #3443
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You can edit your first post and add the admin and ftp details there, or you can attach a .txt file to your next post with the details. Both methods are safe.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #3448
    nelli
    nelli
    Participant

    Ok, I re-edited the post.
    Thank you!

    #3455
    nelli
    nelli
    Participant

    ?

    #3456
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    After logging in I can only see an empty folder. (tried both with FTPS explicit and simple FTP as well, both empty folders). Could you please check the credentials?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Links are missing, and another issue’ is closed to new replies.