Loading animation doesn't appear

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Loading animation doesn't appear

This topic contains 2 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14542
    escapefromhere
    escapefromhere
    Participant

    Hello guys here the new purchase code

    *removed*

    I have a problem related to the visibility of the loading animation inside the search form.
    I need that when users click on the magnifier icon the loader animation appear.
    I attach and image of the position of the search field in my site
    Could you please take a look?

    Thank you

    Attachments:
    You must be logged in to view attached files.
    #14544
    escapefromhere
    escapefromhere
    Participant

    Here an image of options of loading animation
    thank you

    Attachments:
    You must be logged in to view attached files.
    #14551
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I believe the issue here is that any type of live search is turned off, also both return key and icon click actions are set to redirections, so the loader has no reason to show up.

    On the General Options -> Logic & Behavior options you can change that, if that is what you are looking for: https://i.imgur.com/yr7A6xi.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.